Microsoft Word 2010
Scavenger Hunt

The commands in Microsoft Word 2003 are similar to that of Microsoft Word 2010 except the placement if different.

This scavenger hunt will help you get acquainted with Microsoft Word 2010. Remember, there is always more than one way to complete a task. After completing this assignment you will have a solid understanding of how to navigate Microsoft Word 2010.

Launch Microsoft Word 2010 and notice the new look.

1. Examine the screen. How many items are located on the ribbon interface? Name them:
   a. __________________ __________________
   b. __________________ __________________
   c. __________________ __________________
   d. __________________ __________________
   e. __________________ __________________
   f. __________________ __________________
   g. __________________ __________________
   h. __________________ __________________

2. The File Tab is a new feature in Word 2010. This is similar to the 2003 File Menu.
   a. What information does the Info Tab provide? _________________________________

   b. What can you find under the Recent Tab? _________________________________

   c. What useful templates are located under the New Tab? _________________________________

   d. How do I create a new document? Explain. _________________________________

Let’s explore some of the commands on the Home Tab.

3. With all Microsoft Word tabs you can identify their purpose by hovering over the item with your mouse. A title box will appear indicating the name of the command.

   a. Name at least five features that you would use during the day under this tab.
      i. _________________________________
      ii. _________________________________
      iii. _________________________________
      iv. _________________________________
      v. _________________________________
b. Which icon would you use to change the case of the type set?
__________________________________________________________

c. Name at least one command that you do not use on a regular basis (in version 2003) that is located within this group?
__________________________________________________________

d. Where do I go to change the zoom level under this tab?
__________________________________________________________

e. Where does it tell you the number of words within the document and number of pages in use?
__________________________________________________________

f. What does the Select Command do?
__________________________________________________________

g. Where do you go to change paragraph spacing?
__________________________________________________________

h. Where do you go to search for text in the document?
__________________________________________________________

i. What is the keyboard shortcut for this command?
__________________________________________________________

j. What does the Format Painter command do?
__________________________________________________________

k. Under the bottom ribbon you will find the words Font and Paragraph among others. If you click the small box to the right of those words (a window will open), what similarities do you notice from Word 2003? Explain.
__________________________________________________________

4. Take a moment to reflect on the Home Tab commands and how placement of these items has changed since version 2003. Take some notes to help you remember the location of the commands you used on a daily basis in the previous version.
__________________________________________________________
__________________________________________________________
__________________________________________________________
__________________________________________________________
__________________________________________________________
__________________________________________________________
__________________________________________________________
Let’s explore some of the commands under the Insert Tab.

5. Name at least five items that you would use during the day under this tab.
   a. ________________________ _____________________
   b. ________________________ _____________________
   c. ________________________ _____________________
   d. ________________________ _____________________
   e. ________________________ _____________________

f. Name a command new to you? Explain what it is and how it is used?
   ____________________________________________________________
   ____________________________________________________________

 g. What is the purpose of screenshot? Explain. ______________________
    ____________________________________________________________

h. What is the purpose of smartArt? Explain. ______________________
   ____________________________________________________________

i. Name three chart options under the Chart Tab? ____________________
   ____________________________________________________________

j. What is the purpose of QuickParts? _____________________________
   ____________________________________________________________

k. What is the purpose of Cross-reference? _________________________
   ____________________________________________________________

l. Insert a picture by clicking on the Picture Tab. When the picture is loaded, what
   new Ribbon Tab appears? ____________________________________

m. Name at least eight items that are available under this tab.
   i. ________________________
   ii. ________________________
   iii. ________________________
   iv. ________________________
   v. ________________________
   vi. ________________________
   vii. ________________________
   viii. ________________________

n. Experiment with the Remove Background command. Once it is clicked, what
   editing commands are available? _______________________________
   ____________________________________________________________
   i. Where is the undo button located in case you want to go back?
   _______________________________
ii. Experiment with the different options such as picture adjustments, layouts, styles, and effects.

1. Which is your best feature?________________________________________________

6. Take a moment to reflect on the Insert Tab commands and how placement of these items changed since version 2003. Take some notes to help you remember the location of the commands especially those used on a daily basis.

________________________________________________________________
________________________________________________________________
________________________________________________________________
________________________________________________________________
________________________________________________________________
________________________________________________________________
________________________________________________________________

Let’s explore some of the commands under the Page Layout Tab.

7. Name at least five items that you would use during the day under this tab.
   a. ________________________ _____________________
   b. ________________________ _____________________
   c. ________________________ _____________________
   d. ________________________ _____________________
   e. ________________________ _____________________

   f. Which command is new to you? Explain what it is and how it is used?
      ________________________________________________
      ________________________________________________

   g. What is Customize the Ribbon used for? Explain.__________
      ________________________________________________
      ________________________________________________

   h. What is Themes and how is it used? ______________________
      ________________________________________________

8. Take a moment to reflect on the Page Layout Tab commands and how placement of these items has changed since version 2003. Take some notes to help you remember the location of the commands especially those used on a daily basis.

________________________________________________________________
________________________________________________________________
________________________________________________________________
________________________________________________________________
________________________________________________________________
________________________________________________________________
________________________________________________________________
Let’s explore some of the commands under the References Tab.

9. Name at least one command you recognize. __________________________

a. Name at least five items that you would like to know more about and document their purpose. You may need to use the help function or your favorite search engine to accomplish this task.
   
i. ____________________________________________________________
   
ii. ____________________________________________________________
   
iii. ____________________________________________________________
   
iv. ____________________________________________________________
   
v. ____________________________________________________________

10. Take a moment to reflect on the Reference Tab commands and how placement of these items has changed since version 2003. Take some notes to help you remember the location of the commands especially those used on a daily basis.___________________________________________________________
    __________________________________________________________________
    __________________________________________________________________
    __________________________________________________________________
    __________________________________________________________________
    __________________________________________________________________
    __________________________________________________________________
    __________________________________________________________________
    __________________________________________________________________

Let’s explore some of the commands under the Mailings Tab.

11. Name at least one tab you recognize.__________________________

a. Name at least five items that you would like to know more about and document how they are used. You may need to use the help function or your favorite search engine to accomplish this task.
   
i. ____________________________________________________________
   
ii. ____________________________________________________________
   
iii. ____________________________________________________________
   
iv. ____________________________________________________________
   
v. ____________________________________________________________

12. Take a moment to reflect on the Mailings Tab commands and how placement of these items changed since version 2003. Take some notes to help you remember the location of the commands especially those used on a daily basis.
   __________________________________________________________________
   __________________________________________________________________
   __________________________________________________________________
   __________________________________________________________________
   __________________________________________________________________
   __________________________________________________________________
   __________________________________________________________________
   __________________________________________________________________
Let's explore some of the commands under the View Tab.

13. Name at least two commands you recognize.

____________________________________________________________________

a. Name at least five items that you would like to know more about and document how they are used. You may need to use the help function or your favorite search engine to accomplish this task.

i. ____________________________________________

ii. ____________________________________________

iii. ____________________________________________

iv. ____________________________________________

v. ____________________________________________

14. Take a moment to reflect on the View Tab commands and how placement of these items have changed since version 2003. Take some notes to help you remember the location of the commands especially those used on a daily basis.

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________

____________________________________________________________________
Microsoft Word 2010 Scavenger Hunt Quiz:
Can you find all of the commands?

Where can I go to…

1. insert page numbers?
2. use gridlines?
3. sort?
4. split the window?
5. save?
6. work with Macros?
7. change font size and color?
8. print?
9. turn on the ruler so it is displayed on the screen?
10. add a header or footer?
11. use the thesaurus?
12. insert a table?
13. track changes?
14. add WordArt?
15. align text to the right?
16. check grammar and spelling?
17. insert a symbol?
18. create a mail merge?
19. get help?
20. highlight text?
21. create envelopes?
22. insert a picture?
23. work with font colors?
24. insert a bibliography?
25. Insert a multilevel list?
26. insert a page break?
27. create a table of contents?
28. italicize text?
29. show or hide paragraph marks?
30. insert a chart?
31. change themes?
32. add a hyperlink?
33. add columns on a page?
34. bold text?
35. change line spacing?
36. customize the Quick Access Tool Bar?
37. insert a box around a paragraph?
38. change font type?
39. crop a picture?
40. add a page border?
41. insert a table?
42. underline text?
43. change the page margins?
44. center text?
45. insert a watermark?
46. find and replace?
47. change the background color of the screen?
48. strikethrough text?
49. customize the ribbon?
50. add bullets?
51. add superscript?
52. insert numbering instead of bullets?

*Please retain this document as it can serve as a reference guide for Microsoft Word 2010.*